Lỗi BROM error khi cài đặt Prime 508

Thảo luận trong 'Thủ thuật & ROM' bắt đầu bởi Bùi Hứa Như Trọng, 30/4/17.

  1. Bùi Hứa Như Trọng

    Bùi Hứa Như Trọng
    Có chút hiểu biết

    Tham gia:
    27/10/13
    Bài viết:
    92
    Được Thích:
    22
    Em dùng máy Prime 508 bị treo logo, khi mở máy thì nó cứ chớp chớp cái Logo Android thôi. Bây giờ hết pin rồi nên khi sạc chỉ hiện cái biểu tượng 0% rồi tắt, cứ như vậy chứ không lên được. Em bấm volume + nguồn cũng không lên gì cả.
    Em cài ROM nhưng lần này bị lỗi (Trước đây máy chưa hư em vẫn cài ngon lành).
    Nếu chọn download only thì lỗi Brom error: S_COM_PORT_OPEN_FAIL(1013)
    Nếu chọn Firmware upgrade thì lỗi Brom error: S_FT_ DOWNLOAD_FAI(4008)

    Mong mọi người giúp em với. Em là 1 fan của Mobiistar suốt 6 năm qua chưa dùng điện thoại hãng khác nên việc cái Prime 508 bị thế này làm em khá buồn :( Dù hiện tại em dùng Zumbo S nhưng mà cái 508 này còn ý nghĩa rất lớn với em ạ :(
    Em xin cám ơn mọi người rất nhiều. 5082.jpg 508.jpg
     
     
    : BROM error, Prime 508

    Bình Luận Bằng Facebook

  2. Văn Sơn 2505

    Văn Sơn 2505 Thành Viên Trụ Cột

    Tham gia:
    25/2/14
    Bài viết:
    824
    Được Thích:
    990
    Chọn tab Format -> format xong rồi chọn tab Dowload và chọn Download only nhé

    Sent from my Prime 508 using Hỗ Trợ Mobiistar mobile app
     
  3. Bùi Hứa Như Trọng

    Bùi Hứa Như Trọng
    Có chút hiểu biết

    Tham gia:
    27/10/13
    Bài viết:
    92
    Được Thích:
    22
    Mình có thử rồi nhưng cũng không được :( Cám ơn bạn đã giúp nha
     
  4. [ktx]_ryan

    [ktx]_ryan Tập tành Android

    Tham gia:
    10/6/13
    Bài viết:
    11
    Được Thích:
    0
    Mình đang dùng Prime 508, lúc restart máy hỏi Privacy Protection Password nhưng máy bị liệt cảm ứng số 7,8,9 nên mình đã flash lại rom để không phải nhập pass nữa, mình dùng ROM MiUI 8 Phiên bản 8.2.1.0 ổn định chính thức update 2017 để flash thì nó bị softbrick treo logo.
    Ai giúp mình với!
     
  5. longdungms

    longdungms Tập tành Android

    Tham gia:
    9/7/13
    Bài viết:
    12
    Được Thích:
    16
    Có thể máy hết pin nên ko chạy đc,bạn để sạc pin lâu lâu cho nó lên % pin rồi chạy lại thử xem.
     
    Hung1091 likes this.
  6. Bùi Hứa Như Trọng

    Bùi Hứa Như Trọng
    Có chút hiểu biết

    Tham gia:
    27/10/13
    Bài viết:
    92
    Được Thích:
    22
    Mình sạc không lên luôn bạn ạ. Máy cứ chớp chớp biểu tượng 0% thôi
     
  7. patuan82

    patuan82 Tập tành Android

    Tham gia:
    23/12/15
    Bài viết:
    19
    Được Thích:
    0
    Lỗi phần cứng rồi bạn
     
  8. patuan82

    patuan82 Tập tành Android

    Tham gia:
    23/12/15
    Bài viết:
    19
    Được Thích:
    0
    Bạn tháo pin ra ktra chân cáp và lắp lại xem chân pin có lỏng ko nếu pin tốt thì main hỏng.
     
  9. Bùi Hứa Như Trọng

    Bùi Hứa Như Trọng
    Có chút hiểu biết

    Tham gia:
    27/10/13
    Bài viết:
    92
    Được Thích:
    22
    Cám ơn bạn, chắc main hỏng rồi :( Mình đem ra quán kiểm tra thấy pin vẫn ok á